WordPress’in 5.2 sürümü yayınlandı. Hemen yükseltebilirsiniz. Ancak PHP veriyonunuza dikkat etmeniz gerekiyor.

PHP‘nin 5.6.20‘den eski bir sürümünü kullanıyorsanız WordPress 5.2’yi yüklemeden önce PHP’nizi güncellemeniz gerekiyor.

WordPress’in 5.2 versiyonunu ünlü ve devrimci caz basçısı Jaco Pastorius’un onuruna “Jaco” olarak adlandırmışlar.

WordPress 5.2 “Jaco”

Belli Başlı Yenilikler

  • Site Sağlığı
  • PHP Hata Koruması
  • Erişilebilirlik Güncelleştirmeleri
  • Eklenti Uyumluluk Kontrolleri
  • Gizlilik güncellemesi
  • wp_body_open

olarak sayılabilir. Detayları için WordPress 5.2 “Jaco” haberini inceleyebilirsiniz.

Yazıyı okuduğunuzda bu sürüm için katkıda bulunanlar arasında Mustafa Uysal‘ı göreceksiniz. Daha önce de katkıları vardı. Bu sürüm için de var.

Eğer iyi bir WordPress barındırmanız yok ise veya PHP veriyonu sorunu yaşarsanız veya daha iyisi, en iyi WordPress hizmetini arıyorsanız Mustafa Uysal‘ın WPHandle‘ını tavsiye ediyorum.
Ha bir de yanına yine Mustafa Uysal’ın PoweredCache eklentisi sitenizi hızlandıracaktır. Sunipeyk olarak biz kullanıyoruz ve çok memnunuz. Sitemiz en hızlı hale geldi.